Hopp til innhold

  1. Home
  2. Praktisk matematikkChevronRight
  3. StatistikkChevronRight
  4. Tabeller – Frekvens – Relativ frekvens – Kumulativ frekvensChevronRight
SubjectMaterialFagstoff

Fagartikkel

Tabeller – Frekvens – Relativ frekvens – Kumulativ frekvens

Frekvensen forteller for eksempel hvor mange som har fått en gitt karakter på en prøve. For å sammenlikne med andre klasser eller grupper bruker vi også begrepene relativ frekvens og kumulativ frekvens.

La oss tenke oss at Mary Ann har gjennomført undersøkelsen vist på siden Statistisk undersøkelse og funnet at følgende karakterer ble gitt på matematikkprøven:

4 2 5 3 3 2 5 4 1 3 2 2 5 3 1
4 2 5 3 2 4 3 6 2 5 3 2 5 5 4

For å få bedre oversikt kan hun samle tallmaterialet i en tabell. Første kolonne viser hvilke karakterer det er mulig å få. Neste kolonne er en tellekolonne. Tredje kolonne viser hvor mange ganger den enkelte karakteren forekommer. Dette kalles for frekvensen til den enkelte karakteren. Siste kolonne viser hvor mange som har fått lik eller lavere karakter. For eksempel viser tabellen at 17 elever har fått karakteren 3 eller lavere. Dette kaller vi kumulativ frekvens.

Karakter

Tellekolonne

Frekvens

Kumulativ frekvens

1

||

2

2

2

|||| |||

8

10

3

||||||

7

17

4

||||

5

22

5

||||||

7

29

6

|

1

30

Det er en fordel å lage tabellen i et regneark. Da kan vi lage formler som beregner det vi ønsker. Husk at formler kan kopieres! Når vi har laget formler, vil tallene i formelrutene automatisk endre seg når tallene i rutene formlene henviser til, endres.

I regnearket har vi satt opp tabellen. Du kan også se hvilke formler vi har brukt.

A

B

C

D

1

Karakter

Frekvens

Kumulativ frekvens

(Formler som er brukt i kolonne C)

2

1

2

2

=B2

3

2

8

10

=C2+B3

4

3

7

17

=C3+B4

5

4

5

22

=C4+B5

6

5

7

29

=C5+B6

7

6

1

30

=C6+B7

8

Sum

30

9

(Formel brukt i rute B8)

=SUMMER(B2:B7)

Nedenfor kan du se utregningene i et ekte regneark.

Filer

Frekvensen forteller hvor mange som har fått en gitt karakter. For å sammenlikne med andre klasser eller grupper, er det mer hensiktsmessig å vite hvor stor andel av gruppen som har fått en gitt karakter. Dette kaller vi relativ frekvens. Den relative frekvensen kan vi også oppgi i prosent.

Lær deg begrepene!

Hva er frekvens?
Hva er relativ frekvens?
Hva er kumulativ frekvens?

Den relative frekvensen for karakteren 3 er

730=0,23=23100=23 %

Relativ frekvens gjør det enkelt å sammenlikne med andre grupper uansett antall. I regnearket er det lurt å lage to kolonner for relativ frekvens. Den ene kolonnen viser relativ frekvens som andel av gruppen. Den andre kolonnen viser relativ frekvens i prosent. I denne kolonnen velger vi prosentformat.

Den kumulative relative frekvensen for karakteren 3 er

1730=0,57=57100=57 %

57 % av elevene har altså fått karakteren 3 eller lavere.

Disse beregningene kan vi også gjøre i et regneark.

A

B

C

D

E

F

1

Karakter

Frekvens

Relativ frekvens

Relativ frekvens i prosent

Kumulativ frekvens

Kumulativ relativ frekvens

Kumulativ relativ frekvens i prosent

2

1

2

0,07

7%

2

0,07

7%

3

2

8

0,27

27%

10

0,33

33%

4

3

7

0,23

23%

17

0,57

57%

5

4

5

0,17

17%

22

0,73

73%

6

5

7

0,23

23%

29

0,97

97%

7

6

1

0,03

3%

30

1,00

100%

8

Sum

30

1,00

100%

9

10

11

Formlene vi har brukt:

12

13

Karakter

Frekvens

Relativ frekvens

Relativ frekvens i prosent

Kumulativ frekvens

Kumulativ relativ frekvens

Kumulativ relativ frekvens i prosent

14

1

2

=B2/$B$8

=C2

=B2

=E2/$B$8

=F2

15

2

8

=B3/$B$8

=C3

=E2+B3

=E3/$B$8

=F3

16

3

7

=B4/$B$8

=C4

=E3+B4

=E4/$B$8

=F4

17

4

5

=B5/$B$8

=C5

=E4+B5

=E5/$B$8

=F5

18

5

7

=B6/$B$8

=C6

=E5+B6

=E6/$B$8

=F6

19

6

1

=B7/$B$8

=C7

=E6+B7

=E7/$B$8

=F7

20

Sum

=SUMMER(B2:B7)

=B8/$B$8

=C8

Nedenfor kan du se utregningene i et ekte regneark.

Filer

Læringsressurser

Statistikk

SubjectEmne

Læringssti

SubjectEmne

Fagstoff

SubjectEmne

Oppgaver og aktiviteter