Hopp til innhold

  1. Home
  2. Praktisk matematikkChevronRight
  3. StatistikkChevronRight
  4. SpredningsmålChevronRight
TasksAndActivitiesOppgaver og aktiviteter

Oppgave

Spredningsmål

Oppgavene nedenfor bør løses både med og uten hjelpemidler selv om det noen steder er angitt hvordan du skal gå fram.

4.1

Standpunktkarakterene i matematikk til elevene i en klasse er gitt i tabellen.

Elev nummer

1

2

3

4

5

6

7

8

Standpunktkarakter

5

4

2

2

3

5

1

2

Elev nummer

9

10

11

12

13

14

15

Standpunktkarakter

5

3

5

5

6

2

2

a) Finn typetall, median og gjennomsnitt.

vis fasit

Sorterer karakterene i en tabell.

Karakter

Frekvens

Kumulativ
frekvens

1

1

1

2

5

6

3

2

8

4

1

9

5

5

14

6

1

15

Sum

15

Typetallet er karakteren 2 og karakteren 5.

Medianen finner vi på plass nummer 15+12=8.

Av kolonnen for kumulativ frekvens ser vi at karakter nummer 8 er en treer.

Medianen er derfor 3.

Gjennomsnittskarakteren er 1·1+5·2+2·3+1·4+5·5+1·6153,5.

b) Foreta en vurdering av sentralmålene du fant i oppgave a). Hvilket av sentralmålene synes du sier mest om karakterene i klassen? Argumenter for svaret ditt.

vis fasit

Typetallet forteller hva de fleste elevene i klassen fikk i standpunktkarakter. Dette sentralmålet forteller best hva den enkelte elev fikk i karakter. Medianen og gjennomsnittsverdien viser mer hvilket nivå klassen som helhet ligger på.

c) Finn variasjonsbredden og kvartilbredden i karakterfordelingen ovenfor.

vis fasit

Variasjonsbredden er 6-1=5.

Av den sorterte karakterrekken nedenfor ser vi at nedre kvartil er karakteren 2 og øvre kvartil er karakteren 5.

1-2-2-2-2-2-3-3-4-5-5-5-5-5-6

Kvartilbredden er 5-2=3.

d) Bruk et digitalt hjelpemiddel og finn standardavviket.

vis fasit

I GeoGebra kan vi legge karakterene i oppgaveteksten etter hverandre i regnearkdelen til programmet. Så kan vi lage en liste av dem og bruke kommandoen Standardavvik(Liste med rådata).

Vi får da at standardavviket er 1,54.

Hummer. Bilde.

4.2

Olav fisker hummer.
Tabellen viser hvor mange hummere Olav fikk på de første 15 trekkene.

Trekk nummer

1

2

3

4

5

6

7

8

Antall hummere

4

3

3

2

1

1

0

2

Trekk nummer

9

10

11

12

13

14

15

Antall hummere

1

3

0

2

2

1

1

a) Hvor mange hummere fikk Olav på de 15 første trekkene?

vis fasit

Vi systematiserer tallene og setter opp et regneark med frekvens og frekvens multiplisert med antall hummere.

A

B

C

1

Antall hummere, x

Frekvens, f

x·f

2

0

1

0

3

1

5

5

4

2

4

8

5

3

3

9

6

4

2

8

7

Sum

15

30

A

B

C

1

Antall hummere, x

Frekvens, f

x·f

2

0

1

=A2*B2

3

1

5

=A3*B3

4

2

4

=A4*B4

5

3

3

=A5*B5

6

4

2

=A6*B6

7

Sum

=SUMMER(B2:B6)

=SUMMER(C2:C6)

Olav fikk 30 hummerer til sammen på disse 15 trekkene.

Nedenfor kan du se utregningene gjort i et ekte regneark.

Filer

b) Finn median, typetall og gjennomsnitt.

vis fasit

Vi bruker regnearket fra oppgave a).

Typetallet er 1.

Medianen finner vi på plass nummer 15+12=8.

Kumulativ frekvens av 1 hummer er 1+5=6. Kumulativ frekvens av 2 hummere er 6+4=10. Av dette ser vi at plass nummer 8 gir medianen 2.

Gjennomsnittsfangst per trekk er 3015=2 hummere.

c) Finn varians og standardavvik for hånd og i et regneark.

vis fasit

For hånd:

Antall hummere

Frekvens

Kvadratavvik

x

f

x·f

x-x2·f

0

1

0

(0-2)2·1=4

1

5

5

(1-2)2·5=5

2

4

8

(2-2)2·4=0

3

3

9

(3-2)2·3=3

4

2

8

(4-2)2·2=8

Sum

15

30

20

Gjennomsnitt:

x=3015=2

Varians:

2015=1,33

Standardavvik

1,33

Vi kan gjøre det samme i et regneark:

A

B

C

D

1

Antall hummere, x

Frekvens, f

x·f

Kvadratavvik

2

0

1

0

4

3

1

5

5

5

4

2

4

8

0

5

3

3

9

3

6

4

2

8

8

7

Sum

15

30

20

8

9

Gjennomsnitt

2

10

Varians

1,333333333

11

Standardavvik

1,154700538

A

B

C

D

1

Antall hummere, x

Frekvens, f

x·f

Kvadratavvik

2

0

1

=A2*B2

=(A2-B$9)^2*B2

3

1

5

=A3*B3

=(A3-B$9)^2*B3

4

2

4

=A4*B4

=(A4-B$9)^2*B4

5

3

3

=A5*B5

=(A5-B$9)^2*B5

6

4

2

=A6*B6

=(A6-B$9)^2*B6

7

Sum

=SUMMER(B2:B6)

=SUMMER(C2:C6)

=SUMMER(D2:D6)

8

9

Gjennomsnitt

=C7/B7

10

Varians

=D7/B7

11

Standardavvik

=ROT(B10)

Nedenfor kan du se utregningene gjort i et ekte regneark.

Filer

d) Finn variasjon og standardavvik ved å bruke innebygde formler i et digitalt hjelpemiddel.

vis fasit

I GeoGebra kan vi legge hummerfangstene i oppgaveteksten etter hverandre i regnearkdelen til programmet. Så kan vi lage en liste av dem og bruke kommandoene Varians(Liste med rådata) og Standardavvik(Liste med rådata).

Finner som i oppgave c) at variansen er 1,33 og standardavviket er 1,15.

Læringsressurser

Statistikk

SubjectEmne

Læringssti

SubjectEmne

Fagstoff

SubjectEmne

Oppgaver og aktiviteter