Hopp til innhold

  1. Home
  2. Praktisk matematikkChevronRight
  3. StatistikkChevronRight
TasksAndActivitiesOppgaver og aktiviteter

Oppgave

Presentasjon av tallmateriale

I oppgavene nedenfor unntatt oppgave 2.5 kan du bruke alle hjelpemidler. Du skal blant annet bruke regneark.

Tabeller- Frekvens - Relativ frekvens - Kumulativ frekvens

2.1

Standpunktkarakterene i matematikk til elevene i en klasse er gitt i tabellen.

Elev nummer

1

2

3

4

5

6

7

8

Standpunktkarakter

4

4

2

2

3

5

1

2

Elev nummer

9

10

11

12

13

14

15

Standpunktkarakter

4

3

5

5

6

2

2

Sett opp en tabell som viser frekvens, kumulativ frekvens og relativ frekvens for de ulike karakterene. Lag tabellen både for hånd og i et regneark. Bruk 2 desimaler ved utregning av relativ frekvens. Vis hvilke formler du bruker i regnearket.

vis fasit

Standpunkt-
karakter

Tellekolonne

Frekvens

Kumulativ
frekvens

Relativ
frekvens

1

|

1

1

1:15=0,07

2

||||

5

6

5:15=0,33

3

||

2

8

2:15=0,13

4

|||

3

11

3:15=0,20

5

|||

3

14

3:15=0,20

6

|

1

15

1:15=0,07

Sum

15

15

1,00

I et regneark kan det se slik ut:

A

B

C

D

1

Standpunkt-
karakterer

Frekvens

Kumulativ frekvens

Relativ frekvens

2

1

1

1

0,07

3

2

5

6

0,33

4

3

2

8

0,13

5

4

3

11

0,20

6

5

3

14

0,20

7

6

1

15

0,07

8

Sum

15

1,00

A

B

C

D

1

Standpunkt-
karakterer

Frekvens

Kumulativ frekvens

Relativ frekvens

2

1

1

=B2

=B2/$B$8

3

2

5

=C2+B3

=B3/$B$8

4

3

2

=C3+B4

=B4/$B$8

5

4

3

=C4+B5

=B5/$B$8

6

5

3

=C5+B6

=B6/$B$8

7

6

1

=C6+B7

=B7/$B$8

8

Sum

=SUMMER(B2:B7)

=SUMMER(D2:D7)

Nedenfor kan du se beregningene i et ekte regneark.

Filer

2.2

Tabellen under viser når på året elevene i en klasse var født.

Årstid

Vinter
desember - feb.

Vår
mars - mai

Sommer
juni - august

Høst
september - nov.

Antall

6

11

8

5

a) Hvor mange elever er det i klassen?

vis fasit

Antall elever i klassen: 6+11+8+5=30

b) Bruk regneark og sett opp en tabell som viser relativ frekvens, relativ frekvens i prosent, kumulativ frekvens, relativ kumulativ frekvens og relativ kumulativ frekvens i prosent for de ulike årstidene.

vis fasit

Regnearket kan se slik ut:

A

B

C

D

E

F

G

1

Årstider

Frekvens

Relativ frekvens

Relativ
frekvens
i prosent

Kumulativ
frekvens

Relativ
kumulativ
frekvens

Relativ
kumulativ
frekvens i
prosent

2

Vinter

6

0,20

20 %

6

0,20

20 %

3

Vår

11

0,37

37 %

17

0,57

57 %

4

Sommer

8

0,27

27 %

25

0,83

83 %

5

Høst

5

0,17

17 %

30

1,00

100 %

6

Sum

30

1,00

100 %

A

B

C

D

E

F

G

1

Årstid

Frekvens

Relativ frekvens

Relativ frekvens i prosent

Kumulativ frekvens

Relativ kumulativ frekvens

Relativ kumulativ frekvens i prosent

2

Vinter

6

=B2/$B$6

=C2

=B2

=E2/$B$6

=F2

3

Vår

11

=B3/$B$6

=C3

=E2+B3

=E3/$B$6

=F3

4

Sommer

8

=B4/$B$6

=C4

=E3+B4

=E4/$B$6

=F4

5

Høst

5

=B5/$B$6

=C5

=E4+B5

=E5/$B$6

=F5

6

Sum

=SUMMER(B2:B5)

=B6/$B$6

=C6

I kolonne D og G blir prosenten regnet ut automatisk fordi det er satt prosentformat på cellene. Innholdet i disse cellene er derfor det samme som i cellene i tilsvarende kolonne uten prosentformat.

Nedenfor kan du se beregningene i et ekte regneark.

Filer

c) Hvor stor del av elevene i klassen er født om vinteren eller om våren?

vis fasit

Fant i oppgave b) i kolonnen for relativ kumulativ frekvens i prosent at 57 % av elevene er født om vinteren eller våren.

2.3

a) Lag en oversikt i din egen klasse som viser hvilken måned elevene i klassen er født. Sett januar = 1, februar = 2, mars = 3, osv.

b) Lag en tabell etter årstid slik som i oppgave b) ovenfor.

Søylediagram/stolpediagram

2.4

Olav fisker hummere. Tabellen viser hvor mange hummere Olav fikk på de første 15 trekkene.

Trekk nummer

1

2

3

4

5

6

7

8

Antall hummere

4

3

3

2

1

1

0

2

Trekk nummer

9

10

11

12

13

14

15

Antall hummere

1

3

0

2

2

1

1

a) Sett opp en tabell som viser frekvens, relativ frekvens og kumulativ frekvens for antall hummere per trekk.

vis fasit

Bruker et regneark til å lage tabellen.


A

B

C

D

1

Antall hummere

Frekvens

Relativ frekvens

Kumulativ frekvens

2

0

2

0,1333333333

2

3

1

5

0,3333333333

7

4

2

4

0,2666666667

11

5

3

3

0,2

14

6

4

1

0,06666666667

15

7

Sum

15

1

A

B

C

D

1

Antall hummere

Frekvens

Relativ frekvens

Kumulativ frekvens

2

0

2

=B2/B$7

=B2

3

1

5

=B3/B$7

=B3+D2

4

2

4

=B4/B$7

=B4+D3

5

3

3

=B5/B$7

=B5+D4

6

4

1

=B6/B$7

=B6+D5

7

Sum

=SUMMER(B2:B6)

=SUMMER(C2:C6)

Nedenfor kan du se beregningene sammen med diagrammet i neste deloppgave i et ekte regneark.

Filer

b) Lag et stolpediagram som gir en oversikt over hummerfangstene til Olav.

vis fasit
stolpediagram som gir oversikt over hummerfangsten til Olav

Se også det nedlastbare regnearket ovenfor.

2.5 (uten hjelpemidler)

Lag et stolpediagram for hånd som viser fordelingen av kjønn i klassen din.

Sektordiagram

2.6

a) I denne oppgaven ser vi på næringsinnholdet i pepperkaker. Fyll ut resten av tabellen nedenfor. I kolonnen for grader skal du regne ut hvor mange grader de ulike kategoriene skal ha i et sektordiagram. Avrund alle svar til nærmeste hele tall.

Næringsinnhold i 100 g
pepperkaker

Antall
gram

Prosent

Grader

Protein

5

5 %

18

Karbohydrater

75



Fett

16



Annet

4



Sum

100


vis fasit

Her er det brukt et regneark til å regne ut antall grader.

A

B

C

D

1

Næringsinnhold i 100 g pepperkaker

Antall gram

Prosent

Grader

2

Protein

5

5 %

18

3

Karbohydrater

75

75 %

270

4

Fett

16

16 %

57,6

5

Annet

4

4 %

14,4

6

Sum

100

100 %

360

A

B

C

D

1

Næringsinnhold i 100 g pepperkaker

Antall gram

Prosent

Grader

2

Protein

5

=B2

=B2/B$6*360

3

Karbohydrater

75

=B3

=B3/B$6*360

4

Fett

16

=B4

=B4/B$6*360

5

Annet

4

=B5

=B5/B$6*360

6

Sum

=SUMMER(B2:B5)

=SUMMER(C2:C5)

=SUMMER(D2:D5)

I kolonne C er det brukt prosentformat på cellene.

Nedenfor kan du se beregningene sammen med diagrammet i neste deloppgave i et ekte regneark.

Filer

b) Lag et sektordiagram ”for hånd” som viser næringsinnholdet i 100 g pepperkaker.

vis fasit
sektordiagram som viser næringsinnholdet i 100 gram pepperkaker

Se også det nedlastbare regnearket ovenfor.

2.7

a) Fyll ut resten av tabellen. Avrund alle svar til nærmeste hele tall.

Månedsutgifter til en
tilfeldig 17-åring

I kroner

Prosent

Grader

Mat inkludert snop

550

22 %

79

Klær

825

Fornøyelse

430

Hygiene

190

Annet

505

Sum

2500

vis fasit

Her er det brukt et regneark for å regne ut prosentene og gradene.

A

B

C

D

1

Månedsutgifter til en tilfeldig 17-åring

I kroner

Prosent

Grader

2

Mat inkludert snop

550

22

79,2

3

Klær

825

33

118,8

4

Fornøyelse

430

17,2

61,92

5

Hygiene

190

7,6

27,36

6

Annet

505

20,2

72,72

7

Sum

2500

100

360

A

B

C

D

1

Månedsutgifter til en tilfeldig 17-åring

I kroner

Prosent

Grader

2

Mat inkludert snop

550

=B2/B$7*100

=B2/B$7*360

3

Klær

825

=B3/B$7*100

=B3/B$7*360

4

Fornøyelse

430

=B4/B$7*100

=B4/B$7*360

5

Hygiene

190

=B5/B$7*100

=B5/B$7*360

6

Annet

505

=B6/B$7*100

=B6/B$7*360

7

Sum

=SUMMER(B2:B6)

=SUMMER(C2:C6)

=SUMMER(D2:D6)

Nedenfor kan du se beregningene sammen med diagrammet i neste deloppgave i et ekte regneark.

Filer

b) Lag et sektordiagram ”for hånd” som viser månedsutgiftene til 17-åringen.

vis fasit
Sektordiagram som viser månedsutgifter

Se også det nedlastbare regnearket ovenfor.

2.8

Tabellen viser karakterfordelingen i matematikk i en klasse i videregående skole.

Karakter

1

2

3

4

5

6

Antall elever

2

5

8

6

3

1

a) Lag et stolpediagram som illustrerer karakterfordelingen.

vis fasit
Stolpediagram som illustrerer karakterfordelingen

Nedenfor kan du se diagrammet laget med et regneark.

Filer

b) Lag et sektordiagram (kakediagram) som illustrerer karakterfordelingen.

vis fasit
sektordiagram (kakediagram) som illustrerer karakterfordelingen

Nedenfor kan du se diagrammet laget med et regneark.

Filer

2.9

To elever undersøkte hvilke fritidsaktiviteter elevene i klassen likte best. De fikk følgende resultater:

Fritidsaktivitet

Håndball

Fotball

Volleyball

Svømming

Annet

Antall

7

9

3

2

6

a) Lag et stolpediagram som illustrerer fritidsaktivitetene til elevene.

vis fasit
søylediagram som illustrerer fritidsaktivitetene til elevene

Nedenfor kan du se diagrammet laget med et regneark.

Filer

b) Lag et sektordiagram som illustrerer fritidsaktivitetene til elevene.

vis fasit
sektordiagram som illustrerer fritidsaktivitetene til elevene

Nedenfor kan du se diagrammet laget med et regneark.

Filer

Linjediagram/kurvediagram

2.10

Tabellen viser antall drepte i trafikken i Norge i perioden 2001 til 2008.

År

2001

2002

2003

2004

2005

2006

2007

2008

Antall trafikkdrepte

275

310

280

257

224

242

233

255

Lag et linjediagram som viser utviklingen av antall trafikkdrepte fra 2001 til 2008.

vis fasit
Linjediagram som viser utviklingen av antall trafikkdrepte fra 2001 til 2008

Nedenfor kan du se diagrammet laget med et regneark.

Filer

2.11

Tabellen viser utslipp av CO2 til luft i perioden 1998 til 2008.

År

1998

1999

2000

2001

2002

2003

CO₂ i millioner tonn

41,2

42,0

41,6

43,0

42,0

43,3

År

2004

2005

2006

2007

2008

CO₂ i millioner tonn

43,9

42,9

43,3

45,0

44,2

a) Lag et kurvediagram som viser utviklingen av CO2 fra 1998 til 2008. La andreaksen variere fra 0 til 50.

vis fasit
kurvediagram som viser utviklingen av CO2 fra 1998 til 2008

Nedenfor kan du se diagrammet laget med et regneark.

Filer

b) Lag samme kurvediagram som i a), men la andreaksen gå fra 39 til 46.

vis fasit
Kurvediagram som viser utviklingen av CO2 fra 1998 til 2008

Nedenfor kan du se diagrammet laget med et regneark.

Filer

c) Forklar forskjellen mellom de to diagrammene.  

2.12

Diagrammet viser antall felte elger per år i Norge fra 1986 til 2008

Digram over antall feldte elg. Bilde.

Nedenfor kan du se regnearket diagrammet er laget med.

Filer

a) Fortell med egne ord hvordan utviklingen av felte elg har vært i denne perioden.

vis fasit

I perioden fra 1986 til 1988 var det en svak nedgang i antall felte elg. Fra 1988 til 1993 steg antall felte elg fra ca 25 000 elg i 1998 til ca 39 000 elg i 1993. Mellom 1993 og 1995 falt antall felte elg til ca 34 000. Fra 1995 til 2008 har antall felte elg ligget mellom ca 34 000 og 39 000.



Diagrammet nedenfor viser antall felte elg i Norge fra 1986 til 2008 fordelt på alder.

Kurvediagram over antall felte elg sortert på alder. Illustrasjon.

Nedenfor kan du se regnearket diagrammet er laget med.

Filer

b) Hvilke år ble det felt flere 1 ½-åringer enn kalver?

vis fasit

I 1992 og 1993 ble det felt flere 1 ½-åringer enn kalver.

c) Hvor mange elg ble det felt totalt i 2006?

vis fasit

Det ble felt ca 35 000 elg i 2006. Dette kan du finne ved å legge sammen antall felte elg i hver gruppe. I diagrammet ovenfor ser vi at antall felte kalver er ca 11 000, antall felte 1 ½-åringer er også ca 11 000 og det resterende antallet er ca 13 000 dyr. Til sammen blir det 35 000 dyr. Dette kan du også se ut fra diagrammet i oppgave a).

Ulike dataframstillinger – ulike inntrykk

2.13

Ved en skole har en gruppe elever kartlagt hvor mange gutter og hvor mange jenter ved skolen som røyker. De presenterer tallene i tabellen under.

Jenter

Gutter

Sum

Røyker

77

85

162

Røyker ikke

263

325

588

Sum

340

410

750

a) Presenter resultatene i tabellen i et egnet diagram.

vis mer
Stolpediagram som viser hvor mange gutter og hvor mange jenter ved skolen som røyker. Illustrasjon

Nedenfor kan du se diagrammet laget med et regneark.

Filer

b) Presenter resultatene i tabellen som prosentandeler i et egnet diagram.

vis fasit
Stolpediagram som viser prosentvis kor mange gutar og jenter ved skulen som røykjer. Illustrasjon.

Nedenfor kan du se diagrammet laget med et regneark.

Filer

2.14

a) Lag en tabell som viser fordelingen av kampene etter antall mål i siste serierunde i Eliteserien (søk opp resultatene).

vis fasit

Løsningen viser fordelingen av kampene etter antall mål i nest siste serierunde (runde 29) i Tippeligaen i 2009. (Eliteserien het Tippeligaen da.)

Serierunde 29 i Tippeligaen i 2009

Antall mål i
kampene

0

1

2

3

4

5

Antall kamper

0

0

1

4

2

1

b) Presenter resultatet i et egnet diagram.

vis fasit
Stolpediagram som viser fordeling av antall mål i kampene i serierunde 29 i Tippeligaen i 2009. Illustrasjon.

Nedenfor kan du se diagrammet laget med et regneark.

Filer

Læringsressurser

Statistikk

SubjectEmne

Læringssti

SubjectEmne

Fagstoff

SubjectEmne

Oppgaver og aktiviteter