Hopp til innhold

Fagartikkel

Standardavvik

Standardavvik er et mye brukt mål for spredning. Standardavviket sier noe om hvor langt de enkelte verdiene i gjennomsnitt ligger fra gjennomsnittsverdien.

For hver verdi regner vi ut avstanden til gjennomsnittsverdien. Hver avstand kvadreres, og så summeres alle kvadratene. Summen deles på antall verdier. Det tallet vi da får, kalles varians. Standardavviket er kvadratroten av variansen.

Standardavvik = Varians

Eksempel

Vi skal igjen se på karakterfordelingen på matematikkprøven i klassen til Mary Ann (se siden Statistisk undersøkelse).

I tabellen nedenfor viser vi hvordan vi regner ut kvadratet av avstanden til gjennomsnittsverdien for alle karakterene.

Karakter

Frekvens

x

f

x·f

(x-x¯)2·f

1

2

2

(1-3,33)2·210,89

2

8

16

(2-3,33)2·814,15

3

7

21

(3-3,33)2·70,76

4

5

20

(4-3,33)2·52,24

5

7

35

(5-3,33)2·719,52

6

1

6

(6-3,33)2·17,13

Sum

30

100

54,69

Gjennomsnitt

x¯=100303,33

Varians

54,69301,82

Standardavvik

1,821,35

Vi kvadrerer avstandene for at positive og negative avstander ikke skal oppheve hverandre.

Vi regner ut avstanden fra karakteren 1 til gjennomsnittskarakteren 3,3. Svaret opphøyes i andre potens 1-3,32=5,29. Siden karakteren 1 forekommer to ganger, og vi skal summere alle tallene, ganger vi 5,29 med 2 og får 10,89.

Vi gjør det samme med de andre karakterverdiene. Så summerer vi alle kvadratene og får summen 54,69.

For å holde oversikten er det lurt å sette opp utregningene i en tabell slik vi har gjort ovenfor.

Summen deles på antall karakterer, og tallet vi får, kalles for variansen.

Standardavviket er kvadratrota av variansen.

Det er tidkrevende å finne varians og standardavvik ved å regne som vist ovenfor, så her er det viktig at du lærer å bruke et digitalt verktøy på en effektiv måte.

Nedenfor har vi brukt regneark på karakterfordelingen.

A

B

C

D

1

Karakter

Frekvens

2

x

f

x·f

(x-x¯)2·f

3

1

2

2

10,89

4

2

8

16

14,22

5

3

7

21

0,78

6

4

5

20

2,22

7

5

7

35

19,44

8

6

1

6

7,11

9

Sum

30

100

54,67

10

11

Gjennomsnitt

3,33

12

Varians

1,82

13

Standardavvik

1,35



Formelvisning:

1

Karakter

Frekvens

2

x

f

x·f

(x-x¯)2·f

3

1

2

=A3*B3

=(A3-$B$11)^2*B3

4

2

8

=A4*B4

=(A4-$B$11)^2*B4

5

3

7

=A5*B5

=(A5-$B$11)^2*B5

6

4

5

=A6*B6

=(A6-$B$11)^2*B6

7

5

7

=A7*B7

=(A7-$B$11)^2*B7

8

6

1

=A8*B8

=(A8-$B$11)^2*B8

9

Sum

=SUMMER(B3:B8)

=SUMMER(C3:C8)

=SUMMER(D3:D8)

10

11

Gjennomsnitt

=C9/B9

12

Varians

=D9/B9

13

Standardavvik

=ROT(B12)




Nedenfor kan du se et regneark der vi har gjort tilsvarende beregninger.

Filer

  • Statistikk, bm (XLSX)

Husk at når du bruker regneark til å løse en oppgave, skal du vise hvilke formler du har brukt i de ulike cellene!

Du kan også finne gjennomsnitt, median, varians og standardavvik direkte, hvis du bruker et regneark og legger inn hele datamaterialet som vist i regnearket. (Vi har bare tatt med de 5 første karakterene i visningen nedenfor av plasshensyn.) Legg merke til at vi avslutter kommandoene for variansen og standardavviket med "P" for å finne varians og standardavvik for hele populasjonen (P), dvs. hele datamaterialet.

A

B

C

D

E

1

Karakterer:

2

3

4

2

5

3

3

4

5

Gjennomsnitt

3,33


6

7

Median

3,00


8

9

Varians

1,82


10

11

Standardavvik

1,35




Formelvisning:

5

Gjennomsnitt

=GJENNOMSNITT(A3:AD3)


6

7

Median

=MEDIAN(A3:AD3)


8

9

Varians

=VARIANSP(A3:AD3)


10

11

Standardavvik

=STDAVP(A3:AD3)


Nedenfor kan du se et regneark der vi har gjort disse beregningene.

Filer

  • Statistikk, bm (XLSX)

Vi kan også finne median, varians og standardavvik ved CAS i GeoGebra (se nedenfor), eller vi kan bruke analyseverktøyet for én variabel hvis vi skriver alle karakterene inn i regnearkdelen.

Bruk av CAS i GeoGebra til å finne median, varians og standardavvik. Utklipp.
Sist faglig oppdatert 12.05.2019
Skrevet av Olav Kristensen og Stein Aanensen

Læringsressurser

Statistikk

Læringssti

Fagstoff

Oppgaver og aktiviteter