Fagstoff

Bruk av funksjoner

Publisert: 11.01.2012, Oppdatert: 04.03.2017
  • Innbygg
  • Enkel visning
  • Lytt til tekst
  • Skriv ut
Krittstriper

I tillegg til SUMMER-funksjonen finnes det flere andre funksjoner du kan bruke i regnearket.

Antall, minst, størst og gjennomsnitt

Menyen for Sett inn funksjon i ExcelMenyen for Sett inn funksjon i Excel
Forfatter: Arne Jansen, Microsoft

Du kan bruke funksjonen =SUMMER til å legge sammen lange tallrekker. I tillegg finnes det også andre ferdige funksjoner som du kan bruke i regnearket.

ANTALL

ANTALL-funksjonen teller opp hvor mange celler i et område som inneholder en verdi. Den brukes på samme måte som SUMMER-funksjonen.

Du husker sikkert at formelen =SUMMER(A1:A99) betyr at regnearket skal summere alle tall den finner fra celle A1 til og med celle A99.

Tilsvarende betyr formelen =ANTALL(A1:A99) at regnearket skal telle hvor mange av cellene fra A1 til og med A99 som inneholder en verdi.

MIN og STØRST

Funksjonene MIN og STØRST finner den laveste og den høyeste verdien i et celleområde. Funksjonene skrives på samme måte som SUMMER og ANTALL:

  • =MIN(A1:A99) finner det minste tallet som forekommer i cellene fra A1 til og med A99.
  • =STØRST(A1:A99) finner det største tallet som forekommer i cellene fra A1 til og med A99.

GJENNOMSNITT

Funksjonen GJENNOMSNITT regner ut gjennomsnittsverdien av alle verdiene i et celleområde:

  • =GJENNOMSNITT(A1:A99) regner ut gjennomsnittet av alle verdiene i cellene fra A1 til og med A99.

Andre navn på funksjoner

Enkelte regnearkprogram bruker engelske navn på funksjonene. Hvis regnearket ditt ikke forstår summer, antall, størst og gjennomsnitt, kan du prøve med

  • SUM i stedet for SUMMER
  • COUNT i stedet for ANTALL
  • MAX i stedet for STØRST
  • AVG eller AVERAGE i stedet for GJENNOMSNITT
Oppgaver

Praktisk stoff for

Relatert innhold

Faglig

Generelt